Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Log in to website

  • 7 Antworten
  • 1 hat dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von FredMcD

more options

Trying to log into my investing website (Vanguard)

So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new look. So when I go to it, it has 'auto-filled' my username and password (just like it used to do) and after the site does the 'handshake' with the window I press the 'Log In' button and nothing happens. Nothing at all, it just sits there. I can launch my (outdated) Internet Explorer browser and do the same thing and it works fine and I go right in to the site. I've tried deleting cookies for the site on the Firefox browser but it doesn't change anything.

So..........ideas? Maybe a plug-in problem???

Thanks, Kent

Trying to log into my investing website (Vanguard) So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new look. So when I go to it, it has 'auto-filled' my username and password (just like it used to do) and after the site does the 'handshake' with the window I press the 'Log In' button and nothing happens. Nothing at all, it just sits there. I can launch my (outdated) Internet Explorer browser and do the same thing and it works fine and I go right in to the site. I've tried deleting cookies for the site on the Firefox browser but it doesn't change anything. So..........ideas? Maybe a plug-in problem??? Thanks, Kent

Alle Antworten (7)

more options

It's not the website filling your login data, it's the Firefox Password Manager.

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

more options

Sorry, Wrong post :-/

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Tried deleting cookies (again), clearing cache, and allowing pop-ups for the website. Still nothing.

kc

more options

Ok, ...............update.

Went into a 'Private Window' session and it worked.

Still doesn't work in a 'regular' tab/window.

kc

more options

What about using Troubleshoot(Safe) Mode? Was the problem still there?

more options

Nope.

Tried Safe Mode.................no worky.

-/

kc

more options