Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

browser support

  • 3 Antworten
  • 1 hat dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von cor-el

more options

netflix wont play it says file not supported how do i fix

Alle Antworten (3)

more options

Is there a reason for the old version of Firefox? What OS? What Desktop? X11 or Wayland? Make sure you have the current ffmpeg and libav packages installed. see screenshot

Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release


Operating System: openSUSE Tumbleweed 20211130 KDE Plasma Version: 5.23.3 KDE Frameworks Version: 5.88.0 Qt Version: 5.15.2 Kernel Version: 5.15.3-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Hilfreich?

more options

Generally speaking, Firefox uses the Widevine plugin to work with DRM (copy protected) media. The Netflix error could be a problem with using either a too-old or a too-new version of Widevine. Since Firefox normally updates Widevine automatically in the background, this problem may go away on its own, but hopefully we can get some tips on speeding that up and share them in all the new Netflix threads.

Hilfreich?

more options

Make sure you have the latest Widevine version.

Try to toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.