Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Hi. I follwed the instructions to get into safe mode. What do I do now to get rid of Quickforms?

  • 3 Antworten
  • 1 hat dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von andmagdo

more options

bold text

Ausgewählte Lösung

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem or explain your solution. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

Is that an add-on or a webpage?


Add-on; Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Locate that add-on and remove it.

Hilfreich?

more options

It seems I have resolved the problem. Thanks.

Hilfreich?

more options

Ausgewählte Lösung

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem or explain your solution. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Geändert am von andmagdo

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.