Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox stops working with google after a short time

  • 2 Antworten
  • 1 hat dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von Gary @ Work

more options

Over the past 3 weeks i have have issues with Firefox as it stops being able to function when trying to use google as a search engine and in accessing Google related sites in general.

Here is a scenario to better explain the issue

Once I open Firefox everything will be working as expected until a short time later ( the interval is not fixed but it can happen within minutes of launching the program). If I then attempt to use the "awesome bar" to conduct a search query ( Ex. I type "dogs" into the awesome bar) the properly formatted URL for the seach appears in the awesome bar / address bar (https://www.google.com/search?client=firefox-b-d&q=dogs), the display in the bottom left corner of the application shows "www.google.com" and the activity icon in the tab next to "new tab" cycles from side to side BUT noting else happens. The search results do not display and I am not taken to the search results. The same behaviour happens if I open a new tab and attempt to perform my search using the search field box below the displayed Firefox logo.

If I manually enter a URL or select a bookmark/favourite I am able to access that site without problem. The error seems to be isolated to google only due to the fact that if I attempt the same operation/search as described above but then change the search in engine to Bing or Duck Duck from the options in the drop-down from the awesome bar the search is completed as expected without incident.

I then have to close the application and start the session all over again until it inevitably starts all over again.

This issue is "new" as I have successfully been using Firefox as my default browser for several years. I have only a few extensions installed and none of them new or that would coincide with the start of the problem

Geändert am von Gary @ Work

Alle Antworten (2)

more options

Screenshots of the issue please. Have you tried the same steps in Safe Mode? Post a video on YouTube of the issue if possible.

Hilfreich?

more options

Here is the screen shot as requested. As described in my original post the screen/search query doesn't progress past what is displayed here.

If I select another search engine for the same search it will work.

I have used safe mode and not encountered the same problem. After that I did a full "Refresh" and when that did not work I did a full uninstallation (along with a manual deletion of the configuration files left over after the application is removed) and then a full (clean) re-installation of the program.

Thank you for your interest for providing possible assistance

--G

Geändert am von Gary @ Work

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.