Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Just like Google You can't answer a SIMPLE QUESTION??????????????

  • 8 Antworten
  • 1 hat dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von jscher2000

more options

Why is Firefox IGNORING any Font Changes? oh yeah and it is actually making them smaller when i try to make them bigger???????????????? And how can i possibly be the first person EVER to have this problem?????????????? Oh yes since I know your "experts" Just Like Google, will ask me a bunch of pointless questions. i am on a Dell running Windows 7 and yes i am going into FIREFOX settings and changing the fonts. They have also already changed on my computer's Display and Appearance Settings. so no one left to blame.

Alle Antworten (8)

more options

[v56+] Type about:preferences#general<enter> in the address bar. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".

Hilfreich?

more options

sercouwis2004 said

Why is Firefox IGNORING any Font Changes? oh yeah and it is actually making them smaller when i try to make them bigger?

This problem is with web pages, or the UI (toolbar area, sidebar, right-click context menus), or both?

Web Pages

By default, Firefox uses the font faces and sizes specified by the website. The best way to enlarge these fonts is to use Zoom (for example, hold down Ctrl and tap the + key, or click the Zoom buttons on the main menu, or you can add zoom buttons to the Toolbar in the Customize panel).

Firefox's Fonts dialog allows setting a minimum font size, but this can distort some page layouts and cause lost content, so anything above a minimum font size of 10 pixels is not recommended.

Firefox's Fonts dialog also allows overriding page fonts and using your specified fonts and font sizes. Many sites will have display glitches when you prevent them from using their specified fonts, especially iconic fonts used on buttons, so this generally does not give desirable results.

Windows Settings

You mentioned:

They have also already changed on my computer's Display and Appearance Settings.

Did you change the font face or text size, or both? On the following panel, which setting(s) did you change? If this isn't what you changed, can you share a screenshot of what you changed.

Hilfreich?

more options

When I experiment with the Windows 10 "Make Text Bigger" setting, it enlarges the text in the user interface area (toolbars) but not in web pages, where Firefox still follows the site's rules. Comparison screenshot from Firefox Developer Edition (beta of Firefox 94) attached. Is that what you're seeing?

Hilfreich?

more options

I have Windows 7 not 10 so Display doesn't look like that. And the problem is with All the fonts on All the pages not changing even when I change the Display and yes obviously Zoom distorts everything else on the page as does changing the Display. Now this issue with Firefox Not changing Fonts mysteriously cleared itself up today. Which means it was a glitch, nothing to do with me or my computer specifically.

Hilfreich?

more options

You can check for font issues.

Do you allow pages to choose their own fonts ?

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

You can right-click and select "Inspect Element" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Hilfreich?

more options

sercouwis2004 said

...obviously Zoom distorts everything else on the page as does changing the Display.

Zoom should enlarge the page proportionally with zero distortion. Make sure you didn't select "Zoom text only" on the Settings page -- this box should be unchecked:

Hilfreich?

more options

I already replied to this. And i said I use Windows 7 NOT Windows 10 so NO it doesn't look anything like what your showing and there is also NO Rules Function either. And as far as the Zoom function since Mozilla can't manage its own Search Engine i am going back and forth between their Zoom and Google's Zoom which is set up completely differently.

Hilfreich?

more options

Zoom works differently in the Chrome browser compared with Firefox? Other than the zoom steps being a bit different, I haven't noticed any difference with proportional zooming. Just make sure you're not distorting the layout with text only zooming or manually set text sizes. They don't mix well.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.