Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox hover state

  • 3 Antworten
  • 1 hat dieses Problem
  • 19 Aufrufe
  • Letzte Antwort von nbilodeau

more options

Hi, normaly I used the @media (hover: none) and (pointer: coarse) to remove time animation on mobile, so that when we click, the hover state appears instantly. But recently I noticed this happens on Firefox "desktop". On other browsers the animation is still smooth. Is it something that is gonna come back as before or I should change my query, or find a workaround? Thanks.

Ausgewählte Lösung

Turns out, rebooting the computer did the trick...

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

On this site : https://hover-pointer-media-query.glitch.me/ we see Firefox has @media(hover:none) which is not the outpu I think we should expect.

Geändert am von nbilodeau

Hilfreich?

more options

nbilodeau said

Hi, normaly I used the @media (hover: none) and (pointer: coarse) to remove time animation on mobile, so that when we click, the hover state appears instantly. But recently I noticed this happens on Firefox "desktop". On other browsers the animation is still smooth. Is it something that is gonna come back as before or I should change my query, or find a workaround? On this site : https://hover-pointer-media-query.glitch.me/ we see Firefox has @media(hover:none) which I think is not the ouput we should expect.

Hilfreich?

more options

Ausgewählte Lösung

Turns out, rebooting the computer did the trick...

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.