Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

screenshots don't work

  • 1 Antwort
  • 1 hat dieses Problem
  • 23 Aufrufe
  • Letzte Antwort von cor-el

more options

I am trying to restore the take screenshot icon. The suggested remedies do not work. Take screen shot does not come up as an option, no matter on which part of the page I right press. Also, control + shift + s does not work. Finally, the screenshot icon does not show up in my list of icons to be transferred to the toolbar, so I can't do that either. How do I fix this? I use screenshot a lot, especially the option to take a shot of part of a screen.

Ausgewählte Lösung

Did you ever used a screenshot extension in the past ?

"Take a Screenshot" has been moved out of the page actions container on the location bar and has become a standalone toolbar button. You can drag this Screenshot button in customize mode from the Customize palette to the toolbar or to the overflow area.


Make sure that Screenshots isn't disabled.

You can check these prefs on the about:config page and make sure they are default.

  • extensions.screenshots.disabled = false
  • screenshots.browser.component.enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

Did you ever used a screenshot extension in the past ?

"Take a Screenshot" has been moved out of the page actions container on the location bar and has become a standalone toolbar button. You can drag this Screenshot button in customize mode from the Customize palette to the toolbar or to the overflow area.


Make sure that Screenshots isn't disabled.

You can check these prefs on the about:config page and make sure they are default.

  • extensions.screenshots.disabled = false
  • screenshots.browser.component.enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.