Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Audio Completely Missing

  • 8 Antworten
  • 1 hat dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von TNorth

more options

After the latest boot-up on my Manjaro desktop, Firefox is compeletely mute. All other applications are producing sound as normal, it's just Firefox that's gone silent. Checked the mute settings on the individual tabs, Checked the speakers, checked the linux system settings, checked ever volume control I can find, still no sound. I'm stumped. As far as I can tell, there's nothing telling Firefox to keep quiet, it just is for some inexplicable reason.

Alle Antworten (8)

more options

I haven't experienced the problem. Others have 'fixed' it by disabling hardware acceleration.

Hilfreich?

more options

TerryN21 said

I haven't experienced the problem. Others have 'fixed' it by disabling hardware acceleration.

As far as I know, I'm not using any acceleration.

Geändert am von E.T.Smith

Hilfreich?

more options

It is uncovered if you untick/uncheck "Use recommended performance settings" on the General page of Settings.

Hilfreich?

more options

TNorth said

It is uncovered if you untick/uncheck "Use recommended performance settings" on the General page of Settings.

Thank you, but even though I deselected acceleration, firefox is still as quiet as a tomb.

Hilfreich?

more options

I often forget the mute button on a video (screenshot). This article may shed some light: https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

Geändert am von TNorth

Hilfreich?

more options

TNorth said

I often forget the mute button on a video (screenshot). This article may shed some light:

First thing I checked, as said in the original post. And I read that article, as suggested by this help page before I could post.

Regardless, I've since found an excellent solution: transferring all browser data to Chromium and uninstalling Firefox.

Hilfreich?

more options

Cannot replicate the issue.

Try downloading a separate copy of Firefox and run it from the folder(do not sign into you Firefox account) to see what happens.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Hilfreich?

more options

I omitted to mention earlier that you need to restart after disabling hardware acceleration. https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.