Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

FF 68 ESR: can't install any addon

  • 4 Antworten
  • 1 hat dieses Problem
  • 35 Aufrufe
  • Letzte Antwort von exched

more options

Hello, I'm using FF 68.12.00 ESR (Linux x64). Any page at addons.mozilla.org looks like the attached image. No visible text. Other pages look ok.

Angefügte Screenshots

Alle Antworten (4)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.


more options

Note that Firefox 68 is out of date and is no longer supported with updates.

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

Does the text appear if you try to select areas with text with the mouse ?

You can right-click and select "Inspect Element" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.


more options

FredMcD сказал(а)

Make sure you are not blocking content. ...

Tried in Safe Mode, nothing has changed. Clearing cache & cookies didn't help either.

cor-el сказал(а)

Note that Firefox 68 is out of date and is no longer supported with updates.

I didn't know that, FF 68 ESR set as default FF browser on Slackware 14.2. and was auto-updated time to time. Couldn't check sys.req. for ver. 68, due to both links redirect to the same place: sys.req. for FF 92.0.1. Selecting any text doesn't show it. On Rules tab the font-family set to "Inter, sans-serif". The Font tab shows: "Inter". Tried to change colour or font-family manually didn't help too.


more options

And since FF 68 ESR is no longer supported I moved to the newest FF and not use built in Slackware feature to update FF. Thank you all.


Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.