Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

at start up firefox appears in foreign languages

  • 1 Antwort
  • 1 hat dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von cor-el

more options

advise on how to set at english only

Alle Antworten (1)

more options

This could be a problem with an outdated language pack that hasn't been updated properly.

  • 1732506 - Firefox UI language changes after updating to 92.0.1

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)


You may also have to clear the startup cache via the "Help -> More Troubleshooting Information" (about:support) page.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.