Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Undoing "don't allow [website] to prompt me"

more options

Hello! A site kept popping up a confirmation window for an action I was trying to take, and in the confirmation window, there was a checkbox for something like "don't allow [this website] to prompt me again" (that's as best I can remember). I checked the box thinking it would just allow the action to happen without the confirmation window, but instead, the site just won't take that action anymore. How can I undo this setting? Thank you!

Hello! A site kept popping up a confirmation window for an action I was trying to take, and in the confirmation window, there was a checkbox for something like "don't allow [this website] to prompt me again" (that's as best I can remember). I checked the box thinking it would just allow the action to happen without the confirmation window, but instead, the site just won't take that action anymore. How can I undo this setting? Thank you!

Ausgewählte Lösung

My guess is that was only for the current session, so after you quit Firefox and start it back up again (perhaps using History > Restore Previous Session), the site should once again be allowed to show its script dialogs.

Diese Antwort im Kontext lesen 👍 6

Alle Antworten (4)

more options

Ausgewählte Lösung

My guess is that was only for the current session, so after you quit Firefox and start it back up again (perhaps using History > Restore Previous Session), the site should once again be allowed to show its script dialogs.

more options

You are right, thank you!

more options

Hello -

I have this same issue but cannot figure out how to get the notification to display this checkbox - where is this in settings. I have looked in Notification > Settings but cannot seem to enable.

more options

egrover said

Hello - I have this same issue but cannot figure out how to get the notification to display this checkbox - where is this in settings. I have looked in Notification > Settings but cannot seem to enable.

Here is where you should find it -- is it missing on yours, or not working? (This is an older screenshot; the checkboxes are colored differently in Firefox 89+, at least on Windows.)