Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

White Bar appears above all firefox windows when Firefox is maximized, need help getting rid of it.

  • 5 Antworten
  • 1 hat dieses Problem
  • 30 Aufrufe
  • Letzte Antwort von Shigbeard

more options

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Firefox is on. I've tried starting firefox with all my extensions and themes disabled, and all that did was make the bar black instead of white.

This lead me to believe it was the Title bar. However, that's currently disabled. When I enable the title bar, the white bar disappears, but then I'm left with the title bar (which I do not want).

Is there a way I can have the Title bar disabled and not have this bar appear?

Worth noting I'm using the Lepton UI mod (which doesn't seem to be responsible for this) and DisplayFusion (which I thought would have been responsible for this, however I cannot be sure). Running Win 10.

Angefügte Screenshots

Alle Antworten (5)

more options

Do you have any other applications running in the background that may be causing this?

Hilfreich?

more options

Are you possibly using code in userChrome.css as Troubleshoot Mode disable this feature ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hilfreich?

more options

cor-el said

Are you possibly using code in userChrome.css as Troubleshoot Mode disable this feature ? Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

I tried this already, the bar continues to appear on the other monitor, only disappearing when I turn the Title bar ON. Screenshotted now for proof (because when i made the first post I forgot how to get back to troubleshoot mode). You can see my screenshot software (sharex) selects the entire window, but there's a black bar on top to the left, this is actually outside of all my monitor regions, the white part on the right is within my 3rd monitor's region and disappears when i turn the title bar on.

EDIT: I have new information to add to this. The extra space does _NOT_ appear if the firefox window is NOT maximized, and does _NOT_ appear if the firefox window is in fullscreen.

Geändert am von Shigbeard

Hilfreich?

more options

elisonasis said

Do you have any other applications running in the background that may be causing this?

The only application running in the background that interfere with the standard rendering of windows is DisplayFusion. I havent entirely ruled out DisplayFusion as being the root cause of this issue, but I did disable the feature in it that I thought was the cause (a feature that adds a button onto all window's title bars) and it hasn't had an impact. I've yet to try completely disabling the application, something i'd rather avoid having to resort to.

Hilfreich?

more options

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.