Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

As of today I am getting (forced) google.com.hk instead of google.com, how do I fix this?

  • 3 Antworten
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von Khan Solo

more options

It is insistent.

I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276

The instructions there no longer seem to work, I deleted cookies, closed firefox and ran CCleaner, it is still always redirecting me to .hk.

The site looks different, shitty and keeps asking me to log in or agree to some bullshit settings.

Very strange, has anyone seen this before?

Alle Antworten (3)

more options

Please someone.

The .hk site looks bad, too. More like a mobile site.

Geändert am von Khan Solo

Hilfreich?

more options

Hi Khan, a general workaround is the following URL, where ncr stands for "no country redirect":

https://www.google.com/ncr

That sets a cookie so that future requests to google.com (without the ncr) are not redirected, either. At least until the cookie is cleared (if you clear cookies).

Does that work for you?

Hilfreich?

more options

jscher2000 said

Does that work for you?

Yes!

You are a god!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.