Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Passwords not working

  • 1 Antwort
  • 1 hat dieses Problem
  • 27 Aufrufe
  • Letzte Antwort von cor-el

more options

Had to reinstall Windows 10. Now, Firefox Login and Passwords is not working even after entering my login information in Firefox Lockwise. Websites do not ask if I want to save my login and password so now I have to re-enter the information every time I go to a site where I have previously entered that information.

Why??

Had to reinstall Windows 10. Now, Firefox Login and Passwords is not working even after entering my login information in Firefox Lockwise. Websites do not ask if I want to save my login and password so now I have to re-enter the information every time I go to a site where I have previously entered that information. Why??

Ausgewählte Lösung

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Note that you should still be able to use "Use Saved Login/Password" in the right-click context menu and create new logins in Lockwise.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Note that you should still be able to use "Use Saved Login/Password" in the right-click context menu and create new logins in Lockwise.