Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Websites with embedded content from third-party websites not working, even when enhanced tracking protection is disabled.

  • 3 Antworten
  • 1 hat dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von FredMcD

more options

Hi I have been having a few problems getting some websites to work properly in Firefox, even when I disable all my extensions (uBlock Origin, DeCentraleyes, HTTPS Everywhere) and also disable enhanced tracking protection.

It has happened with a few websites, but I investigated one yesterday. It failed to load video on Firefox, but had no problem loading it on Edge. The video content was hosted on a site named Wistia.com (which loads just fine by itself).

What settings should I change in Firefox to enable this type of content to work?

Ausgewählte Lösung

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hilfreich?

more options

Thanks, this helped me find the problem. Turns out enabling "use recommended performance settings" was causing the problem. Presumably due to automatically activating hardware acceleration.

The answer: turn them both off.

Hilfreich?

more options

Glad to help. Safe Surfing.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.