Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Context Menu looks ugly on Firefox 91

  • 6 Antworten
  • 1 hat dieses Problem
  • 40 Aufrufe
  • Letzte Antwort von sebelk

more options

Since a few days ago, context menus looks ugly (see attachment).

It looks almost transparent, items are only visible if I focus on them.

I've tried with safe_mode and even disabling hardware acceleration.

This my OS/environment:

Nombre Firefox Versión 91.0 ID de Build 20210812165409 ID de distribución fedora Agente de usuario Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0 SO Linux 5.13.9-200.fc34.x86_64 #1 SMP Sun Aug 8 14:34:00 UTC 2021 Binario de aplicación /usr/lib64/firefox/firefox

Please, could you help me?

Thanks in advance

SB

dds

Angefügte Screenshots

Ausgewählte Lösung

Hi, I've finally solved my problem!

I was using the GNOME/GTK Application Style on KDE Plasma LINMOS-Blue-1.1, just changing by Default made the trick :)

HTH

Greets

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (6)

more options

You can try another Linux system theme to see whether another theme works better.

You can try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Hilfreich?

more options

Sadly, It didn't fix my problem. It looks ugly in pages with black/white background....

Hilfreich?

more options

cor-el said

You can try another Linux system theme to see whether another theme works better. You can try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Are you running Gnome or KDE? Try downloading another copy of Firefox to a folder and run it from there to see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Geändert am von jonzn4SUSE

Hilfreich?

more options

Not able to replicate the issue. see screenshots

Operating System: openSUSE Tumbleweed 20210817 KDE Plasma Version: 5.22.4 KDE Frameworks Version: 5.85.0 Qt Version: 5.15.2 Kernel Version: 5.13.8-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Geändert am von jonzn4SUSE

Hilfreich?

more options

This could be a problem with WebRender or hardware acceleration in Firefox. You can try to disable WebRender to see whether this has effect.

You can try to disable WebRender by setting this pref to true on the the about:config page to see if that has effect.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hilfreich?

more options

Ausgewählte Lösung

Hi, I've finally solved my problem!

I was using the GNOME/GTK Application Style on KDE Plasma LINMOS-Blue-1.1, just changing by Default made the trick :)

HTH

Greets

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.