Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Link colors (blue and purple) showing for text instead of black in Web pages

  • 4 Antworten
  • 1 hat dieses Problem
  • 18 Aufrufe
  • Letzte Antwort von jscher2000

more options

Problem: Using Firefox (version 91.0) the text on my web pages is either blue, or purple, (my default link colors) instead of the normal black. This just happened and I cannot link it to any specific activity on the computer. I have tried to correct this under "settings/colors", but none of these settings appeared to be wrong. I have systematically worked through the Mozilla support page entitled "troubleshooting & diagnose Firefox problems". Suggestions 1 through 5 , that is cleared cache, refreshed Firefox, downloaded new version of Firefox, etc, etc. have NOT solved this problem.This problem is not present on other browsers. I have also followed the Mozilla instructions for restoring the default colors using about:config and browser*color. Nothing has worked so far. I have not yet tried creating a new profile (suggestion #6), instead I'm opting to ask the community for help. My operating system is MacOS Big Sur Ver. 11.2.3. Thanks in advance for your help.

Alle Antworten (4)

more options

Hi alexander1308, Firefox 91 now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. (release notes).

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Turn off the system-level setting. This appears to be the most effective workaround.

(2) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?

Hilfreich?

more options

alexander1308 said

I have also followed the Mozilla instructions for restoring the default colors using about:config and browser*color.

Setting browser.display.document_color_use to 1 (same as selecting Never per the steps in the Disable high contrast mode in Firefox), should work. You might need to quit/restart Firefox to see the change.

Hilfreich?

more options

Thanks jscher2000, the direct edit you suggested using the about:config menu worked. Whereas I had already tried selecting "Never" per the steps in the "Disable high contrast mode" under the colors menu, and that change didn't fix the problem!

Hilfreich?

more options

Whoa, they are supposed to be linked. But, as we say, "whatever works."

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.