Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 91 looks totally different on my Macbook Pro

  • 3 Antworten
  • 3 haben dieses Problem
  • 23 Aufrufe
  • Letzte Antwort von mpoinar1

more options

I have used Firefox for the past 20 years on my Mac Computers and never had a problem until the 91 update from yesterday. I was using version 90 on both computers before. My iMac using system 10.14.2 has no problem with version 91 but my MacBook pro using 10.13.6 is having a major problem. All the pages look totally different than what they used to - like it’s missing color, clear format and it looks blankish. I will post two photos here - the first one is what my email page used to look like and the second one shows what it looks like now. Any and all pages I go to now using Firefox 91 shows the same. Even the weather page lacks color and no more videos in the middle of the page. It is bleak and blank looking. It’s awful.

What can I do to get back how my firefox used to look before downloading version 91 onto my MacBook pro?

Thank you, Martha

Angefügte Screenshots

Ausgewählte Lösung

Looks like a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (3)

more options

This photos of the weather channel show it even more so how different they are. The first photo is what it used to look like (taken from firefox 91 on my iMac) and the second is what it looks like now on my macbook Pro.

Hilfreich?

more options

Ausgewählte Lösung

Looks like a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Hilfreich?

more options

Thank you so much, cor-el, I am much relieved. :)

Gratefully, Martha

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.