Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

4 days ago I posted my problem with version 90.0.2 on Windows 7 64 bit

  • 3 Antworten
  • 1 hat dieses Problem
  • 23 Aufrufe
  • Letzte Antwort von Vint Daube

more options

I've received 0 responses from 4 days ago when I posted that since the update to 90.0.2 there are portions of the home page and web pages that block out periodically. I ran Firefox in safe mode and the problem disappeared, I performed a refresh of Firefox and restarted my machine. The blocking or as one other person described it as shadowing still happens but not as bad. I wasn't having any problems with the 2 previous versions at all so I would like to know if something is going to be done about this? Is anyone else having the same problem as I am. I haven't any extensions running, I turned off hardware acceleration so what else can I do?

V

Ausgewählte Lösung

Can you attach a screenshot?


You can try to disable WebRender by setting this pref to true on the the about:config page to see if that has effect.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Ausgewählte Lösung

Can you attach a screenshot?


You can try to disable WebRender by setting this pref to true on the the about:config page to see if that has effect.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hilfreich?

more options

Since the problem is random and all over the page at times it is hard to get a screen shot of the problem. I did however go to about:config and changed the setting to true and the shadowing or macro blocking hasn't appeared so far, I can't say it is fixed yet until I use it more and see if the macro blocking comes up again but so far so good. Thanks for the tip I really appreciate the help, Firefox is my favorite browser and up until the last two updates was working spectacular.

Best regards, V

Hilfreich?

more options

I've been using firefox exclusively for the past few days after using the provided solution from Cor-el and so far there hasn't been any macro blocking or shading at all. I appreciate the insight and advice and I hope to put firefox back as my default browser soon. I of course still haven't any extensions running or hardware acceleration turned on, I only can hope that Mozilla does the right thing and fixes this problem with Windows 7.

Best regards, V

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.