Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

History Clearing

  • 2 Antworten
  • 1 hat dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von dabonz

more options

Greetings,

I have FF version 90.0.2 64bit when i go into settings to clear my history everything,the history still shows up on my address bar

Regards, Dabonz

Ausgewählte Lösung

Hi Dabonz, do you mean in the bar itself -- the autofill feature -- or in the drop-down?

The sites used for in-URL-bar autofill are stored in a separate list from individual site visits and don't always get cleared when you delete the history of visits. They should, but sometimes they don't. If you try this method, hopefully this will completely flush it:

  • Visit the site
  • Open the Library window (Ctrl+Shift+H)
  • In the tiny search box upper right, enter enough of the address to isolate the site
  • Right-click a history entry for the site and click Forget About This Site to "deep clean" references to it from as many places as possible

In the drop-down, is the problem before you type any text for Firefox to match off of, or after you start typing?

Before you start typing, Firefox would show the Top Sites/Shortcuts from the built-in Firefox Home / new tab page. To clear those out, you need to unpin or dismiss them from that page. See: Customize items on your Firefox New Tab page.

If the matches show up after you start typing, do they have a star icon indicating a bookmark?? Otherwise, they definitely should not appear.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

Hi Dabonz, do you mean in the bar itself -- the autofill feature -- or in the drop-down?

The sites used for in-URL-bar autofill are stored in a separate list from individual site visits and don't always get cleared when you delete the history of visits. They should, but sometimes they don't. If you try this method, hopefully this will completely flush it:

  • Visit the site
  • Open the Library window (Ctrl+Shift+H)
  • In the tiny search box upper right, enter enough of the address to isolate the site
  • Right-click a history entry for the site and click Forget About This Site to "deep clean" references to it from as many places as possible

In the drop-down, is the problem before you type any text for Firefox to match off of, or after you start typing?

Before you start typing, Firefox would show the Top Sites/Shortcuts from the built-in Firefox Home / new tab page. To clear those out, you need to unpin or dismiss them from that page. See: Customize items on your Firefox New Tab page.

If the matches show up after you start typing, do they have a star icon indicating a bookmark?? Otherwise, they definitely should not appear.

Hilfreich?

more options

Thank you Kindly it worked :)

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.