Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Jumbled text

  • 2 Antworten
  • 2 haben dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von cor-el

more options

I get jumbled text on Firefox when pages have selection buttons. I can open the same page in Safari with no issue so it appears to be a Firefox issue.

Angefügte Screenshots

Ausgewählte Lösung

We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that you have installed locally and that might be corrupted or are missing some variants. Also make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Hi bsteelman,

Try opening firefox in Safe mode,

  • Find the Firefox icon or click Start and type Firefox.
  • Hold down the Shift key on the keyboard and then click the Firefox icon.
  • In the Firefox Safe Mode window, click the Start in Safe Mode option.

Hilfreich?

more options

Ausgewählte Lösung

We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that you have installed locally and that might be corrupted or are missing some variants. Also make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.