Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

The bookmarks menu in Firefox stopped scrolling

  • 9 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von zx9r170

more options

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere else but the in the bookmarks. I have to use the up or down arrows to scroll through them, and it's a royal pain because I have so many bookmarks.

Alle Antworten (9)

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Hilfreich?

more options

FredMcD said

Start Firefox using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

It's very erratic, (it jumps around a lot), but it does scroll, (if you can call what it's doing srolling), a little.

Hilfreich?

more options

That could mean the problem is with the mouse.

Make sure all software is up to date.

Hilfreich?

more options

FredMcD said

That could mean the problem is with the mouse. Make sure all software is up to date.

The Logitech unifying software is set to update and install automatically, but just to make sure, I unpaired both the mouse and keyboard, then re-paired them as well as checking for updates. There were no available updates. Excuse my ignorance, but if scrolling works everywhere else, why would outdated software keep it from working in the bookmarks menu?

Hilfreich?

more options

Make sure that all mouse buttons and the mouse wheel is set to the default action in the mouse driver software.

Hilfreich?

more options

cor-el said

Make sure that all mouse buttons and the mouse wheel is set to the default action in the mouse driver software.

I use my mouse left-handed, so I have the left and right buttons switched. Other than that, all other settings are set to the default action.

Hilfreich?

more options

Until I get this issue resolved, I have found a workaround. After clicking on the bookmarks tab, I select "show all bookmarks", and from there I select "bookmarks menu", where I can then scroll through all of my bookmarks. It's not ideal, but it beats using the up and down arrows to scroll very slowly through all of my bookmarks. Since scrolling through the bookmarks menu was never completely smooth, this method has the added benefit of scrolling smoothly without any hiccups. However, without having the up and down arrows, I don't have the ability to click on either of the arrows while simultaneously rolling the scroll wheel to allow for super fast scrolling like I used to be able to do. I still would like to fins a solution though.

Hilfreich?

more options

Note that you should also be able to use the bookmarks sidebar (Ctrl+B) to inspect the bookmarks and have a vertical scroll bar.

Hilfreich?

more options

cor-el said

Note that you should also be able to use the bookmarks sidebar (Ctrl+B) to inspect the bookmarks and have a vertical scroll bar.

Thanks, that makes it a bit easier as I it takes two less steps to get to the folder and open the bookmark I want to open.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.