Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I want to set my own zoom levels - like I used to be able to !!!

  • 8 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von cor-el

more options

Is there anyway to set my own zoom levels, like we used to be able to, you know, like 10 years ago?

I used to have my own zoom levels that went up 10% all the way to 300%, then started 25% intervals.

For example, my levels from 100% to 200% looked like this: 100%, 110%, 120%, 130%, 140%, 150%, 160%, 170%, 180%, 190%, 200%.

So, is there any way to do this now?

Alle Antworten (8)

more options

But what kind of zoom? Ctrl+wheel or Ctrl+ +/-?

Geändert am von TyDraniu

Hilfreich?

more options

TyDraniu said

But what kind of zoom? Ctrl+wheel or Ctrl+ +/-?

Doesn't matter, the zoom levels are fixed no matter how I choose to change them:

100-110-120-133-150-170-200-240-300

Hilfreich?

more options

You can only change the Ctrl + +/- zoom by going to about:config and editing the toolkit.zoomManager.zoomValues preference.

Hilfreich?

more options

Note that zooming by rotating the mouse wheel with Ctrl pressed adjusts the zoom in 10% changes starting with the current zoom value.

Hilfreich?

more options

cor-el said

Note that zooming by rotating the mouse wheel with Ctrl pressed adjusts the zoom in 10% changes starting with the current zoom value.

Well that's sure nifty, thanks!  :-)

Still want the ability to do Ctrl+ in 10% intervals as well...

Hilfreich?

more options

You need to set toolkit.zoomManager.zoomValues to a string of values in the range that you use.

  • .4,.5,.6,.7,.8,.9,1,1.1,1.2,1.3,1.4,1.5,1.6,1.7,1.8,1.9,2,2.1,2.2,2.3,2.4,2.5,2.6,2.7,2.8,2.9,3,3.25,3.5,3.75,4,4.25,4.5,4.75,5,6,7,8,9,10

Also adjust these if necessary:

  • zoom.minPercent = 40
  • zoom.maxPercent = 1000

Hilfreich?

more options

cor-el said

You need to set toolkit.zoomManager.zoomValues to a string of values in the range that you use.
  • .4,.5,.6,.7,.8,.9,1,1.1,1.2,1.3,1.4,1.5,1.6,1.7,1.8,1.9,2,2.1,2.2,2.3,2.4,2.5,2.6,2.7,2.8,2.9,3,3.25,3.5,3.75,4,4.25,4.5,4.75,5,6,7,8,9,10
Also adjust these if necessary:
  • zoom.minPercent = 40
  • zoom.maxPercent = 1000

I've done what you suggested above.

The max is still just 300% (for both Ctrl+MouseWheel and Ctrl++).

Also, doing Ctrl++ still uses Firefox defaults (ignores the values I saved in toolkit.zoomManager.zoomValues).

Hilfreich?

more options

Did you close and restart Firefox after changing the zoom prefs ? Are you using zoom related extensions that might override these prefs ?

Are the zoom settings stored in prefs.js if you check this file with Firefox closed ?

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.