Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Can´t paste in http://forum.worldoftanks.eu

  • 23 Antworten
  • 4 haben dieses Problem
  • 108 Aufrufe
  • Letzte Antwort von Dragokar

more options

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Angefügte Screenshots

Ausgewählte Lösung

Hey Dragokar

"dom.event.clipboardevents.enabled" false seems to fix it. see also: https://support.mozilla.org/en-US/questions/1344946

)
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (20)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hilfreich?

more options

FredMcD said

Make sure you are not blocking content. Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Sadly this doesnt help. I also tried that before, but it wasnt that good described by me.

Hilfreich?

more options

Hilfreich?

more options

I tried that, but it does not change the behaviour. I appreciate your help!

Hilfreich?

more options

Dragokar said

I have some other members inside the community that reported the same issue to me.

Are they using Firefox or something else?


Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

Hilfreich?

more options

Is this a rich text editor with a content editable frame because in that case copy and paste works differently ?

Use keyboard shortcuts in case the buttons on the webpage or other methods aren't working.

  • Copy: Ctrl+C or Ctrl+Insert (Mac: Command+C)
  • Paste: Ctrl+V or Shift+Insert (Mac: Command+V)
  • Cut: Ctrl+X or Shift+Delete (Mac: Command+X)

Hilfreich?

more options

Hello there again,

yes they all are using Firefox and it work until FF89 but not with FF90.xx.

  • deleting it from history and passwords did not change anything

Well it is hard to explain for me, I can copy text over the whole World of Tanks website and the forum but not into the editor. The usual shortcuts are not working and there is also no text based option. However if I write something inside the editor, I can copy and paste that, but not anything from other sites or docs and so on.

I try to show it in a screenshot.

Hilfreich?

more options

Ausgewählte Lösung

Hey Dragokar

"dom.event.clipboardevents.enabled" false seems to fix it. see also: https://support.mozilla.org/en-US/questions/1344946

)

Hilfreich?

more options

Nemac said

Hey Dragokar "dom.event.clipboardevents.enabled" false seems to fix it. see also: https://support.mozilla.org/en-US/questions/1344946
)

This works! Thank you men! I can now use the usual keyboard shortcuts, but I dont have the options in the text menu (I dont need them but you know....)

However what changed it since FF89 and 90?

Geändert am von Dragokar

Hilfreich?

more options

Dragokar said

Nemac said

Hey Dragokar "dom.event.clipboardevents.enabled" false seems to fix it. see also: https://support.mozilla.org/en-US/questions/1344946
)

This works! Thank you men! I can now use the usual keyboard shortcuts, but I dont have the options in the text menu (I dont need them but you know....)

However what changed it since FF89 and 90?

From experience i whould blame WG :p

Hilfreich?

more options

Nemac said

Dragokar said

Nemac said

Hey Dragokar "dom.event.clipboardevents.enabled" false seems to fix it. see also: https://support.mozilla.org/en-US/questions/1344946
)

This works! Thank you men! I can now use the usual keyboard shortcuts, but I dont have the options in the text menu (I dont need them but you know....)

However what changed it since FF89 and 90?

From experience i whould blame WG :p

Thats probably not the case, my guess it is some changes inside IP.Board or FF.

Hilfreich?

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Hilfreich?

more options

Still would be nice to get an "official fix" since when I use this method I can´t use my Wordpress editor anymore properly.

Hilfreich?

more options

Dragokar schrieb

Still would be nice to get an "official fix" since when I use this method I can´t use my Wordpress editor anymore properly.

true. we need a real fix. with dom.event.clipboardevents.enabled = false i can't paste stuff into discord opened in FF. any way to report this as bug?

Hilfreich?

more options

Nemac schrieb

Dragokar schrieb

Still would be nice to get an "official fix" since when I use this method I can´t use my Wordpress editor anymore properly.

true. we need a real fix. with dom.event.clipboardevents.enabled = false i can't paste stuff into discord opened in FF. any way to report this as bug?

Maybe, but I dont know how :D

Hilfreich?

more options

bugzilla. you need a accout to tell them they make a mistake.. great. This is open longer than a week without proper response. Sad.

Hilfreich?

more options

Nemac said

any way to report this as bug?

Read this first: Bug Writing Guidelines{web link} Editing note: Corrected wrong link.


Then go to: https://bugzilla.mozilla.org/ Be sure to include everything that the people there need to know.

See Bugzilla etiquette before commenting in bug reports. https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Geändert am von FredMcD

Hilfreich?

more options

FredMcD said

First read; https://developer.mozilla.org/docs/Mozilla/QA/Bug_writing_guidelines

This link is no longer working. Sorry.

Geändert am von FredMcD

Hilfreich?

more options

Hilfreich?

more options

Nemac said

bugzilla. you need a accout to tell them they make a mistake.. great. This is open longer than a week without proper response. Sad.

Can you do this for us? I´ll join you over there!

Hilfreich?

  1. 1
  2. 2
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.