Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 90.0 update problems

  • 32 Antworten
  • 4 haben dieses Problem
  • 144 Aufrufe
  • Letzte Antwort von cahangirove

more options

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work normal, but I can't open youtube and gmail now (google.com itself works heavily). When I type url and click enter, it takes so much time to load, often not loading the site or partially load. Other browsers installed on the same system works normally with the "problematic" websites. I tried hard reload (ctrl+f5), cleaning all browser data, and uninstalling and reinstalling. None of the mentioned actions helped. Please help me to identify and solve the issue.

Alle Antworten (20)

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version?

Version 90.0.2, first offered to Release channel users on July 22, 2021

Hilfreich?

more options

I'm using firefox on linux ubuntu and latest version for me is 90.0 as of now. The version you mentioned is not uploaded to ubuntu repository yet, I think.

Hilfreich?

more options

How's the proxy configured in the Network settings? Try to switch to No proxy.

Hilfreich?

more options

set proxy access to no proxy, but didn't help

Hilfreich?

more options

Try the Firefox version from the official Mozilla server: https://www.mozilla.org/en-US/firefox/all/

Hilfreich?

more options

now installed version 90.0.2, but result is the same. Firefox can't open certain the mentioned sites. At the same time, replying this text with Firefox browser. Very strange issue.

Hilfreich?

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hilfreich?

more options

Troubleshoot mode didn't solve my problem, also deleting caches and cookies. I tried this before, even uninstalled Firefox and all of its data and reinstalled, but the problem persisted. It seems like a network problem, but how other browsers work if there is a network failure. I tested in chromium and brave web browsers at the same time with Firefox. Only Firefox has problematic behavior.

Hilfreich?

more options

I called for more help.

Hilfreich?

more options

@FredMcD any update? problem still persists for me... It's strange that I installed Firefox Developer Edition (version 91.0b7 (64-bit)) and confronted with the same problem.

Geändert am von cahangirove

Hilfreich?

more options

I called for more help. That's all I can do.

Hilfreich?

more options

You can do a DNS Lookup test via the tool on the about:networking page.

Hilfreich?

more options

@cor-el can you elaborate? I didn't understand what should I do

Hilfreich?

more options

Can you check to see if you are blocking any cookies? see screenshot

Hilfreich?

more options

"Blocked" and "Third party cookies" are totally missing for me. So, I think it means that nothing is blocked.

Hilfreich?

more options

cahangirove said

@cor-el can you elaborate? I didn't understand what should I do

Hilfreich?

more options

cahangirove said

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work normal, but I can't open youtube and gmail now (google.com itself works heavily). When I type url and click enter, it takes so much time to load, often not loading the site or partially load. Other browsers installed on the same system works normally with the "problematic" websites. I tried hard reload (ctrl+f5), cleaning all browser data, and uninstalling and reinstalling. None of the mentioned actions helped. Please help me to identify and solve the issue.

Can you use OBS to create a video so that we can see what's going on in the section of the screenshot? This section should show what's taking so long to load.

Hilfreich?

more options

@jonzn4SUSE You can find screencast here: https://www.dropbox.com/s/qbig2srn6lj6vjb/screencast.mp4?dl=0

Hilfreich?

more options

Thanks for the video, there is nothing that stands out. Have you tried under a different user account?

Hilfreich?

more options

I didn't try with different user account, but incognito mode has the same unresponsive behavior.

Hilfreich?

  1. 1
  2. 2
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.