Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Disabling Ctrl+Shift+M shortcut

  • 5 Antworten
  • 1 hat dieses Problem
  • 29 Aufrufe
  • Letzte Antwort von delentef

more options

Hello, recently Ctrl+Shift+M has been grabbed by Firefox but I had already mapped this shortcut to a command in my desktop, how do I disable this shortcut in Firefox? Thanks!

Ausgewählte Lösung

delentef said

Hello, recently Ctrl+Shift+M has been grabbed by Firefox but I had already mapped this shortcut to a command in my desktop, how do I disable this shortcut in Firefox? Thanks!

Shouldn't the system-level application grab the shortcut before it is sent to Firefox? Maybe something is not working correctly with that application.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (5)

more options

https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perform-firefox-tasks-quickly

I could not find Ctrl+Shift+M on the above page. What does it do?

Hilfreich?

more options

That is not a recent change as "Ctrl+Shift+M" has been the shortcut for responsive design mode for years.

You can disable all developer tools in Firefox if you have no need to use them by setting "devtools.policy.disabled = true" on the about:config page. You need to close and restart Firefox to apply this change.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Hilfreich?

more options

Ausgewählte Lösung

delentef said

Hello, recently Ctrl+Shift+M has been grabbed by Firefox but I had already mapped this shortcut to a command in my desktop, how do I disable this shortcut in Firefox? Thanks!

Shouldn't the system-level application grab the shortcut before it is sent to Firefox? Maybe something is not working correctly with that application.

Hilfreich?

more options

I think the way Windows works is the 'on top' program gets it first. Then it goes to the system if the program does not take it.

Hilfreich?

more options

Hello,

Ctrl+Shift+M shows the page in mobile phone mode (I guess, since the page is much reduced in size).

I hadn't thought about the fact that my shortcut has in fact been removed from my setup (but I don't know why!!) so it's not a problem with Firefox itself but with my desktop. Thanks for having pointed me this way!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.