Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Startpage

  • 3 Antworten
  • 1 hat dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von jscher2000

more options

I have used Startpage with Firefox for quite awhile, with Windows 10. I recently deleted Startpage from my computer, and due to some computer issues, I uninstalled Firefox. When I tried to reinstall Firefox, directly thru Mozilla, it automatically opened up as StartPage. I can't access any Firefox tools to use to get rid of StartPage, as I want to switch to DuckDuck Go as the search engine. I have been trying this for 2 hours and can't find any way to download Firefox without it automatically opening as Start Page. HELP!

Alle Antworten (3)

more options

Please go to ≡ -> Settings -> Home and select default Homepage and new windows and New tabs.

Hilfreich?

more options

Thanks, but I'm not very tech oriented, so I have the following questions:

You say "Go to settings"......but settings in what?

I am currently using Microsoft Edge as my Browser, and sometimes even it opens as " StarPage" so in what do I go to "Settings"?

Hilfreich?

more options

Default Search Engine

The default search engine setting is used to set the site for search results when you use Firefox's built-in address bar or search boxes. To change your default search engine in Firefox, see: Change your default search settings in Firefox.

Startup Page

There are two ways you could get an unexpected page at startup. Here's how to figure that out:

In Firefox, you can display the assigned home page by pressing the Alt+Home keyboard shortcut, clicking the optional Home button (looks like a house), or launching a new window (Ctrl+n). Some or all of those might also work in the Microsoft Edge browser.

If your home page is an unwanted page

Use your browser's method to change your home page. For Firefox, see: How to set the home page. For Edge, look it up on Microsoft's help site.

If your home page is okay but your desktop shortcut opens an unwanted page

To investigate that:

First, open the shortcut properties as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On Windows, that usually is no more and no less than one of the following:

"C:\Program Files\Mozilla Firefox\firefox.exe"
"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If anything follows after that (for example, "http://example.com"), try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that the Firefox shortcut now launches only your desired home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Any improvement?

Probably Edge has a similar method of passing a startup page to the icon but I haven't tested.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.