Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

All of a sudden "ask.com" is there when i click on firefox browser and how do i get rid of it..https://www.ask.com/?o=1472133)

  • 3 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von jscher2000

more options

All of a sudden, I have not added it or downloaded it. It's not in my extensions, it's not listed under toolbar's or search engines, https://www.ask.com/?o=1472133 now always show's up in the search bar when i click on the Firefox icon. And the "ask page" is what i see now...so annoying. How do i get rid of this? Thanks.

Alle Antworten (3)

more options

You can check for recently installed suspicious or unknown extensions.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hilfreich?

more options

Hilfreich?

more options

You can also check these things:

(1) Does Ask appear every time you click the Home button or press the Alt+Home keyboard shortcut?

In that case, check your home page setting to see whether you can restore the page you prefer: How to set the home page.

(2) If Ask is not your home page, does Ask appear every time you use your desktop shortcut?

In that case, check whether your shortcut was modified to load that page every time. The first step is to open the shortcut properties as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On Windows, that usually is no more and no less than one of the following:

"C:\Program Files\Mozilla Firefox\firefox.exe"
"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"


If anything follows after that (for example, "http://example.com"), try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that the Firefox shortcut now launches only your desired home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Any improvement?

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.