Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

My bank never recognizes my browser or my computer

  • 4 Antworten
  • 1 hat dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von mccfrank

more options

My bank (cibc.com) has recently started randomly sending a code which hs to be entered to login. The problem is it happens to me every single logon, even if I logon, enter the sent code, logoff then immediately logon on again. I have disabled tracking protection for the site ( the shield icon) but no change. I only use ublock origin and have disabled it for my banking site. But there is no change. Every logon the bank insists on sending a code to allow a logon.

I am at my wits end and about to start using Chrome to see if that works.

Ausgewählte Lösung

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions/Permissions"

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and when present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder with Firefox closed in case cookies.sqlite got corrupted.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Hilfreich?

more options

Well I did everything you suggested. In most cases the setup was close to what you are recommending. No change. I login, get the request for a code which the bank system sends, fill in the code and it logs me in to my account. I logged out, and immediately logged back in. Same thing. Request for a code, which I get and login back in. It's always been the same for the last 2 or 3 weeks ever since they implemented the code thing. Their instruction say the request for a code should only happen when I have made major changes to my account such as a password change etc.

It may have something to do with Linux, as I downloaded and install Chrome this morning and the same thing happens. It must be looking for a "Windows" thing?

Hilfreich?

more options

Ausgewählte Lösung

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions/Permissions"

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and when present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder with Firefox closed in case cookies.sqlite got corrupted.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Hilfreich?

more options

I had to plain "allow" cookies (versus "allow session" or that other option for http and https cibc.com. Once I did that the problem went away.

Thanks to cor-el and FredMcD for their helpfull suggestions. The problem was driving me overthe edge!! :)

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.