Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Audio constantly "playing"

more options

For some reason my mozilla constantly shows audio playing/spiking even though there is nothing on and everything is either paused or closed.

Angefügte Screenshots

Ausgewählte Lösung

Where is that audio coming from? I wonder whether this extension would help identify a tab playing audio:

https://addons.mozilla.org/firefox/addon/sound-control/

If not, it seems the audio must be going somewhere...

It's strange that the Volume Mixer shows a substantial amount of output from Firefox that doesn't reach either of your output devices (you hear nothing / both sliders show nothing when you switch between them).

I don't fully understand Firefox's list of output devices on the Troubleshooting Information page. Your shared output devices list indicates:

  • Speakers (Realtek High Definition Audio) - Enabled
    Realtek Digital Output (Realtek High Definition Audio) - Enabled (same device??)
  • TOSHIBA-TV (NVIDIA High Definition Audio) - Enabled/Unplugged (duplicate entries?)
  • NVIDIA Output (NVIDIA High Definition Audio) - Unplugged/Unplugged (duplicate entries?)
  • Headphones (Rift Audio) - Disabled

Maybe Firefox is sending audio to your disconnected headphones?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Hmm, your tabs bar appears to have a pinned YouTube tab with audio muted; muted tabs shouldn't generate any activity in the volume mixer. If that's the only tab playing sound, hmm, what is going on...

It's odd that the output device column doesn't match. But I notice it has a tiny triangle to select the output device, so maybe Firefox is sending audio to a different device?

Hilfreich?

more options

jscher2000 said

Hmm, your tabs bar appears to have a pinned YouTube tab with audio muted; muted tabs shouldn't generate any activity in the volume mixer. If that's the only tab playing sound, hmm, what is going on... It's odd that the output device column doesn't match. But I notice it has a tiny triangle to select the output device, so maybe Firefox is sending audio to a different device?

The muted tab has no audio playing, it's just the video page of my channel so I can keep an eye on view counts, muted cause I accidentally kept clicking on things. But the only two audio devices I have on my PC are my Headphones(Speaker) and the T.V. that I use as a monitor, no audio coming through either of those. This is not be taken as I am getting NO audio, I can still listen to/watch whatever I like and it plays perfectly fine. But I am concerned about the implications of the constant audio spiking in complete silence.

((Picture included of tab, trimmed to fit file size requirement.))

Hilfreich?

more options

Ausgewählte Lösung

Where is that audio coming from? I wonder whether this extension would help identify a tab playing audio:

https://addons.mozilla.org/firefox/addon/sound-control/

If not, it seems the audio must be going somewhere...

It's strange that the Volume Mixer shows a substantial amount of output from Firefox that doesn't reach either of your output devices (you hear nothing / both sliders show nothing when you switch between them).

I don't fully understand Firefox's list of output devices on the Troubleshooting Information page. Your shared output devices list indicates:

  • Speakers (Realtek High Definition Audio) - Enabled
    Realtek Digital Output (Realtek High Definition Audio) - Enabled (same device??)
  • TOSHIBA-TV (NVIDIA High Definition Audio) - Enabled/Unplugged (duplicate entries?)
  • NVIDIA Output (NVIDIA High Definition Audio) - Unplugged/Unplugged (duplicate entries?)
  • Headphones (Rift Audio) - Disabled

Maybe Firefox is sending audio to your disconnected headphones?

Hilfreich?

more options

jscher2000 said

Where is that audio coming from? I wonder whether this extension would help identify a tab playing audio: https://addons.mozilla.org/firefox/addon/sound-control/ If not, it seems the audio must be going somewhere... It's strange that the Volume Mixer shows a substantial amount of output from Firefox that doesn't reach either of your output devices (you hear nothing / both sliders show nothing when you switch between them). I don't fully understand Firefox's list of output devices on the Troubleshooting Information page. Your shared output devices list indicates:
  • Speakers (Realtek High Definition Audio) - Enabled
    Realtek Digital Output (Realtek High Definition Audio) - Enabled (same device??)
  • TOSHIBA-TV (NVIDIA High Definition Audio) - Enabled/Unplugged (duplicate entries?)
  • NVIDIA Output (NVIDIA High Definition Audio) - Unplugged/Unplugged (duplicate entries?)
  • Headphones (Rift Audio) - Disabled
Maybe Firefox is sending audio to your disconnected headphones?

I got that addon but it was saying no audio was playing, so I just reset my computer and it fixed. NVIDIA Output and Realtek never played audio and only existed due to my audio manager included with my Graphics card, Toshiba is the TV itself and was dead silent on max volume, Rift Audio is just my VR headset but the headphones are completely removed on that. Speakers(Goes to headphones only) and Toshiba are the only two who have ever produced audio. Problem solved for now but if it happens again I'm just at a loss for solutions.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.