Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

getting erroneous notices " HTTPS-Only Mode Alert Secure Connection Not Available"

  • 7 Antworten
  • 2 haben dieses Problem
  • 31 Aufrufe
  • Letzte Antwort von b

more options

getting many erroneous notices "HTTPS-Only Mode Alert Secure Connection Not Available"

Alle Antworten (7)

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Can you attach a screenshot?

Hilfreich?

more options

image attached below

Hilfreich?

more options

Can you continue if you click to go to the HTTP version ?

In some cases there is a redirect that only work with HTTP, but the final website works with HTTPS.

If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark.

Hilfreich?

more options

Yes I can continue -and what I get is an https page. I notice you don't say this is a bug that will be fixed. I think I will switch to Chrome to avoid this hassle.

Hilfreich?

more options

What happens if you open the resulting page directly instead of using the link you used previously ?

Are you using a bookmark like I mentioned above ?

Hilfreich?

more options

no problem if I use a bookmark to an https page. But you want to give me workarounds - the easiest workaround is switch to Chrome.

Hilfreich?

more options

I'm having what appears to be a similar problem (though for me the solution is not to switch to Chrome; I prefer staying with FF). https-only mode failing to use available https for site

I just enabled "HTTPS-only mode in all windows", and it's repeatedly saying that the site I'm going to has no https and asks if I want to access it using http (just like the help says it will do). The problem is that the link has https explicitly (if I copy and paste the link, it begins with https://), but firefox appears to be going to a link with neither http NOR https. If I type 'https://' at the beginning of the link that firefox is evidently trying to use, it works just fine. It looks very much like firefox is dropping the 'https://' from the beginning of the link! So far I've seen this behavior repeatedly on the ancestry.com site but not on other sites (so far). If I can, I'll attach two screenshots: one showing the URL that FF is trying to go to (with no http*) and another showing the actual link from the referring page. Unfortunately, ancestry is a $ site.

windows 10, firefox 92.0 desktop, no proxy

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.