Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Somehow, Amazon became my primary browser even though SETUP says it is FIREFOX

  • 4 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von jscher2000

more options

Somehow, Amazon became my primary browser and I do not know how to change it to FIREFOX. SETUP says it is FIREFOX but every new tab I start wants to search via Amazon. Please help.

Ausgewählte Lösung

Hi raem.kauai, looking at your address bar, it seems your Default Search Engine has changed to Amazon. Could you review that setting on the Settings page, Search panel. This article has the steps: Change your default search settings in Firefox.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can try to rename/remove search.json.mozlz4 in the Firefox profile folder with Firefox closed to rebuild the search engines registry.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Firefox will rebuild search.json.mozlz4 from the builtin search engines.

Hilfreich?

more options

Hi raem.kauai, does your new tab have an Amazon search shortcut in the first position below the search bar? You can use that tile's menu to remove it, either with Unpin -- which may simply change where it is in the list -- or Dismiss -- which should remove it. Does that work? More info in this article: Customize items on your Firefox New Tab page.

Hilfreich?

more options

My FIREFOX screen is quite simplistic so I hope I can attach a screen-shot of it here. I am late replying to all the offers of help. I will keep at it with suggestions I receive - and report back.

Hilfreich?

more options

Ausgewählte Lösung

Hi raem.kauai, looking at your address bar, it seems your Default Search Engine has changed to Amazon. Could you review that setting on the Settings page, Search panel. This article has the steps: Change your default search settings in Firefox.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.