Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Menus are blank

  • 4 Antworten
  • 1 hat dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von kdo111

more options

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help. Using a new, empty profile does help. Exiting, deleting my profile cache directory, and restarting does not help.

This is likely related to https://support.mozilla.org/en-US/questions/1288037 but that person was helped by deleting the cache directory.

I would prefer not to have to redo all my customizations.

Ausgewählte Lösung

You can try to clear the startup caches.

Does it make a difference if you switch the theme ?


Try the Firefox version (89.0.1) from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

You can try to disable WebRender.

You can look at this gfx.webrender pref on the about:config page page to disable WebRender.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Geändert am von cor-el

Hilfreich?

more options

Thanks, but unfortunately this did not help. gfx.webrender.enabled and gfx.webrender.force-disabled were both false. So I tried setting gfx.webrender.enabled to true, and restarting, and also setting gfx.webrender.enabled false and gfx.webrender.force-disabled true and restarting, but the behavior was the same.

Hilfreich?

more options

Ausgewählte Lösung

You can try to clear the startup caches.

Does it make a difference if you switch the theme ?


Try the Firefox version (89.0.1) from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Hilfreich?

more options

The problem is fixed. My distribution upgraded to 89.0.1 and unfortunately without checking it again in that version, I cleared the startup cache as you recommended. Now it is working, but I don't know which thing fixed it.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.