Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Cannot change firefox language to English

  • 2 Antworten
  • 1 hat dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von cor-el

more options

Whenever I search something on google from firefox, the displayed results such as (all,image,video)bar and wikipedia pages are in burmese. I have tried changing it from Settings/Preferences and even reinstalling but it still doesn't work. Is there any other solution you can think of? Thank you.

Angefügte Screenshots

Geändert am von yanwaytoe04

Alle Antworten (2)

more options

Are you signed in to Google? Open its settings and select English.

Hilfreich?

more options

Ubuntu usually packs its own version with a lot of language packs.

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.