Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I stop firefox from displaying history every time it starts

  • 4 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von cor-el

more options

How do I stop Firefox from displaying history every time it starts

Ausgewählte Lösung

Closing the left History panel, then closing Firefox doesn't work?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Hilfreich?

more options

It is in a panel on the left. When I follow the standard instructions, none of the flow charts solve the problem. Also the "Use Current Pages" is grayed out. I have tried Firefox default, Custom URL and blank. All three open with the history panel on the left.

Hilfreich?

more options

Ausgewählte Lösung

Closing the left History panel, then closing Firefox doesn't work?

Hilfreich?

more options

Use one of these to close Firefox if you are currently doing that by clicking the close X on the Firefox Title bar.

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.