Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I can't log into any Google accounts after Firefox update to 89.0

  • 7 Antworten
  • 1 hat dieses Problem
  • 28 Aufrufe
  • Letzte Antwort von FredMcD

more options

Firefox did an update to their 89.0 version and now I can't log into any Google accounts (or any emails at all) using the Firefox browser. The reset button on my browser will quickly flicker once and nothing else happens. When I use other browsers, I am able to get into my Google accounts and other email systems that are not Firefox/gmail.

Angefügte Screenshots

Ausgewählte Lösung

I cleared my cookie and cache, that did not work. I then restarted my browser in Troubleshoot Mode, the problem was still there in Troubleshoot Mode. I then uninstalled and reinstalled the Firefox browser, THIS FIXED THE PROBLEM. I can now log into my Google account and emails.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (7)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hilfreich?

more options

First off, let me start out by say there is no error message or any indicator that pops up when I try to get into any email accounts or my Google account/email using Firefox. The only thing noticed is the one second flicker of the reset button. I followed the directions and put the Firefox browser into Troubleshoot Mode. I then went to www.google.com and tried to get into my gmail using the connection in the top right hand corner. Once again, all I got was a flicker of the reset button. I took my browser out of the Troubleshoot Mode. Next, I cleared my cookies and cache per the support instructions. I restarted my computer and opened the Firefox browser. I went back to www.google.com and clicked on the gmail link in the upper right hand corner. It opened and gave me a dialog box to type in my email, it then went to the password screen where I put in my password. After that, nothing happened. The only thing I get is a streaking blue line from left to right at the top of the 'enter your password' box. I tried getting in Outlook, that does not work either and has not worked since the update. I tried getting into my Google account and emails using Microsoft Edge. It worked.

Hilfreich?

more options

Try Firefox Safe Mode once more.


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Hilfreich?

more options

Ausgewählte Lösung

I cleared my cookie and cache, that did not work. I then restarted my browser in Troubleshoot Mode, the problem was still there in Troubleshoot Mode. I then uninstalled and reinstalled the Firefox browser, THIS FIXED THE PROBLEM. I can now log into my Google account and emails.

Hilfreich?

more options

That was very good work. Well Done.

Hilfreich?

more options

I have the same issue. Can't use any google features after last update. My version is 89.0.1. Sometimes let me sign in but nothing else work after that: when I hit any icons it does nothing (calendar, keep, gmail, drive, etc).

I have tried reinstalling firefox, refreshing firefox, deleting all regedit keys about mozilla/firefox, deleting temp folder/cookies/cache, turning troubleshoot on (I don't know how that work because it does nothing to help).

I'm able to sign in and use all google features with Edge, iexplorer and Chrome in the same PC, so it is not a OS issue or antivirus block.

The only way it works on Firefox is if I go Private.

Anyone can give me any tips?

I will appreciate that!

Geändert am von careloco9

Hilfreich?

more options

careloco9 said

The only way it works on Firefox is if I go Private.

Some add-ons are not active when using Private Windows.

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.