Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Drop Down Box Color CHANGED

  • 3 Antworten
  • 2 haben dieses Problem
  • 41 Aufrufe
  • Letzte Antwort von jscher2000

more options

Somehow I got hooked/tricked into changing the color scheme of my Firefox browser. I chose to add on Firefox Color and design my own, but now the drop down boxes (for Bookmarks, Tools, extended Toolbar) all have this ugly dark grey background with white-colored text, which I find REALLY unpleasant!!! I do not see how to switch the box color -- can you help?

Alle Antworten (3)

more options

I assume it is following the toolbar theme -- no?

If needed, you can disable Firefox Color on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

Click the slider switch for Firefox Color to disable it.

In the left column, click Themes, and choose the one you prefer. Well, the one you find the most tolerable.

Hilfreich?

more options

Stop. Just bring back the old firefox color scheme with the dark and light blue.

Hilfreich?

more options

Hi 4TimesAYear, support forum volunteers don't select the theme, nor do we have any special influence with those who do.

If you prefer the colors of the "Default" theme from Firefox 57-88, someone created an add-on theme that emulates it. You can give it a try here:

https://addons.mozilla.org/firefox/addon/photon-colors/

If that color doesn't suit you, the Firefox Color extension lets you create your own theme:

https://addons.mozilla.org/firefox/addon/firefox-color/

High Contrast System Themes

Firefox's adaptation to high contrast system themes can cause problems in Firefox. This article describes how to disable high contrast support if you think that might be an issue: Disable high contrast mode in Firefox.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.