Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

All of a sudden my bookmarks are double spaced, what happened ?

  • 26 Antworten
  • 8 haben dieses Problem
  • 9815 Aufrufe
  • Letzte Antwort von Chris Ilias

more options

All of a sudden, my bookmarks ( and other bookmarks) are double spaced. This just happened today and I didn't make any changes. How do I get rid of the double spacing ? Thank you.

All of a sudden, my bookmarks ( and other bookmarks) are double spaced. This just happened today and I didn't make any changes. How do I get rid of the double spacing ? Thank you.

Ausgewählte Lösung

This wider menu item spacing is a feature of the Firefox 89 "Proton" redesign.

I can give you a quick short-term workaround, but a more durable solution will require more work.

Temporary Fix -- for Firefox 89-90 ONLY

For testing purposes, the developers left a preference in Firefox 89 to switch between new style and old style menus:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

Some menus may be cut off or sized incorrectly after this change until the next time you do a normal exit/restart of Firefox.

WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed.

If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.


Longer Term Community Workaround

This involves setting up a userChrome.css file. The full instructions are in the following thread: https://support.mozilla.org/questions/1337841

Now further down in this thread: #answer-1434499

Diese Antwort im Kontext lesen 👍 6

Alle Antworten (6)

more options

Do we have to do the code fix for every update?

more options

This is madness. I can't do the code fix. Please help.

more options

cor-el said

In Firefox 91+ you can no longer disable Proton via "browser.proton.enabled = false" on the about:config page. Best is to leave browser.proton.enabled at its default true value as the false setting can cause issues. In Firefox 91+ you need to use code in userChrome.css to override changes coming with the Proton design.

what about :BEST is to fix this and make it good again NOT Forcing users to try to work with "easy to do userchrome.css code" Perhaps you computer code savvy's have all the time of the world I DO NOT.

more options

seems they not care they want users to start coding well if i would like coding .. I would be a computer savvy!!! Need to find a good replacement i guess for Firefox

more options

OK I've done it. Too old for this, really. How often will I have to do this in future? I did it "blind", I know nothing about coding. Took half an hour, maybe 10 minutes next time. I need a stiff drink. Crazy.

more options

Hi everyone, jscher2000's post was marked as the solution by the person who asked the original question (Nodpete). Your issue may have similar symptoms, but it is likely a different cause/solution. For better help, it would be best to use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.

  1. 1
  2. 2