Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Default theme changed when going to Firefox 89.0

  • 5 Antworten
  • 2 haben dieses Problem
  • 116 Aufrufe
  • Letzte Antwort von Nt23971a

more options

When I went to version 89.0 today, the default theme was changed so that the title bar turned white when I had it set to light blue and if I had two or more firefox windos up the non active ones were white as well when they used to be gray. While I want a light theme, the present light theme is so white that it hurts my eyes. You had a decent default before, but now it is terrible. Change it back! Look at the terrible image below that shows an active and a non active window.

Angefügte Screenshots

Ausgewählte Lösung

Disable Firefox version 89 (Proton UI) Design

1. In address bar type "about:config" 2. Click on "I will be careful" 3. Type "proton" in search bar 4. See "browser.proton.enabled" in search list 5. Toggle "browser.proton.enabled" to False 6. You are done!

WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed.

If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

Hey, Sorry for the inconvenience you can try different themes from the theme store. There is one in particular which for me reverted back to the old Firefox look so you might find it usable, attaching a link below for the same. https://addons.mozilla.org/en-US/firefox/addon/photon-colors/

Hilfreich?

more options

Ausgewählte Lösung

Disable Firefox version 89 (Proton UI) Design

1. In address bar type "about:config" 2. Click on "I will be careful" 3. Type "proton" in search bar 4. See "browser.proton.enabled" in search list 5. Toggle "browser.proton.enabled" to False 6. You are done!

WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed.

If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Geändert am von Chris Ilias

Hilfreich?

more options
  • edited*

Geändert am von herodotus2007

Hilfreich?

more options

jan.mike.hollis said

Disable Firefox version 89 (Proton UI) Design 1. In address bar type "about:config" 2. Click on "I will be careful" 3. Type "proton" in search bar 4. See "browser.proton.enabled" in search list 5. Toggle "browser.proton.enabled" to False 6. You are done!


That's great, and thanks for this as I have tried it. The plus is that the system colour is restored to whaetver the system colour is for the user, and if you don't like the new Tab design it is vanquished with this 'fix'. However, if you are like me and quite like the new 'tab-less' design it's only bringing back the sytem colour that should be default in v.89 anyway. Mozilla need to get on board and fix this system colour not translating to the FF browser as it should and as it does with any other browser. Cheers.

Hilfreich?

more options

Thank you. It's quite annoying that Firefox implemented this change without giving users a choice or and an easy workaround. Almost made me switch to Edge.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.