Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Is it possible to have the Startup cache cleared automatically before opening a session?

  • 3 Antworten
  • 1 hat dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von cor-el

more options

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options/Preferences page, where it shows that permission is granted.

The simple solution I found that clearing the Startup cache restores functionality.

Already reported this on the add-on's Github site, which directed me back here.

Alle Antworten (3)

more options

have you tried looking at the configuration settings for FF?

open up the editor then search for cache

i think there may be one setting on the list that could set up the customization you seek.

let me know what you find out.  :-)

Hilfreich?

more options

Thanks for the heads up. There are MANY cache controls but the ones listed below were ones I changed. After reading the tech specs on Mozilla blogs, I have my doubts that these would help. The startup cache is meant to speed up loading, something that doesn't affect me. This workstation is equipped with a 3.9GHz processor, 16Gb RAM. Sessions are not stored, using one window, and at most, 2-3 tabs are open at a time. I proofread text and cannot have distractions.

browser.startup.homepage.abouthome_cache.enabled = false browser.cache.offline.storage.enable = false browser.cache.offline.enable = false pdfjs.enabledCache.state = false

Hilfreich?

more options

Ausgewählte Lösung

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.