Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Change Auto-Complete

  • 4 Antworten
  • 1 hat dieses Problem
  • 24 Aufrufe
  • Letzte Antwort von gentilissima

more options

Hello!

I don't like to use DuckDuckGo, therefore I changed the Default Search Engine which works quite well. In addition I removed DuckDuckGo from the Search Shortcuts.

Nevertheless when I open a new tab and just type in "d" the first suggestion from auto-complete is always DuckDuckGo. This is quite annoying since one of my favourite websites starts with "d" as well. Is there a possibility to force auto-complete to suggest a specific website when I tipe in "d" or at least prevent auto-complete from suggesting DuckDuckGo?

Thanks!

Alle Antworten (4)

more options

Auto-complete will fill in websites that you visit frequently, so if you want other websites that start with D to show up instead, frequently visit those sites by typing in their web addresses in the search box.

Hilfreich?

more options

ajsingh said

Auto-complete will fill in websites that you visit frequently, so if you want other websites that start with D to show up instead, frequently visit those sites by typing in their web addresses in the search box.

That's what I would have hoped for. I rarely or never use DuckDuckGo and I visit the other website about 4-5 times a day but the auto-complete did not change since I installed Firefox about 4 weeks ago. When I type "d" I get the following results:

1. duckduckgo.com 2.-6. old search results (from my standard search engine) 7. another website that starts with "d" 8. an old search result (from duckduckgo) 9. the website I want to visit

Hilfreich?

more options

Do you have duckduckgo.com bookmarked? If so, try deleting it. Firefox will suggest bookmarks you have when you type the first letters of the address. Then you can delete your search history so that it does not come up in suggestions again.

Hilfreich?

more options

I didn't have duckduckgo bookmarked but apparently deleting the search history solved the problem.

Thanks!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.