Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox becomes intollerably slow

  • 10 Antworten
  • 1 hat dieses Problem
  • 201 Aufrufe
  • Letzte Antwort von FredMcD

more options

In recent times, after I've been browsing for about 20 or 30 minutes, Firefox becomes very very slow to respond. Simultaneously it coincides with a similar slowdown over the entire computer - in finder and with other open programs. If I close Firefox (which takes several minutes to complete) the slowness of finder and the open programs disappears. The slowness never happens unless Firefox is open. I've tried Chrome and haven't had the same issue.

What might be causing this delayed slowness and how do I solve it?

Alle Antworten (10)

more options

Is this with all websites/pages, some, a few?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hilfreich?

more options

It appears to be any page/website. Once it start to slow I don't try to go anywhere else - I just quit. Even force quit doesn't get a rapid response to bring up the finder window.

I did try restarting in safe mode previously, it seemed not to make a difference. I'll try again.

Hilfreich?

more options

Okay! Thanks FredMcD - since I restarted in safe mode this time there hasn't been the same issue. So perhaps previously I clicked "Refresh" rather than "Open" (which is what I clicked this time....it's not clear why there are two options and what the options mean).

So what next? Presumably I don't start in safe mode every time? HamishMcK

Hilfreich?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hilfreich?

more options

I have no addons/extensions listed - there's only "Recommended Extensions" listed.

I've disabled hardware acceleration so I'll see if that makes a difference. Thanks again h

Hilfreich?

more options

Did you try Scanning your System for any viruses?? or may be try clearing cookies for once. Sometimes these tend to lead to such problems too

Hilfreich?

more options

What if I uninstall and reinstall Firefox? That's likely to solve it if there's something going on with Firefox itself isn't it? If I do that can I export the history and bookmarks and import them once reinstalled?

Hilfreich?

more options

That would help only if there is a problem with the program files.

Hilfreich?

more options

How do I determine if there's a problem with the program files?

I've discovered that if I log into my computer as a different user, Firefox has no problems - does that help shed any light on a possible cause?

Hilfreich?

more options

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.