Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I cannot remove a language I added in "Options - Languages"

  • 3 Antworten
  • 1 hat dieses Problem
  • 18 Aufrufe
  • Letzte Antwort von TerryN21

more options

To show Firefox menu in english, I added English to Language Settings. Now is not removable at all: the "Remove" button is non-active... And English seems to be the primary language EVER: each word written in Italian in every website is underlined in red as "mistake"... How can I remove English language from the settings ? Thank you

Massimo

Angefügte Screenshots

Alle Antworten (3)

more options

You can't remove the default language of your installed Firefox version, so it looks you currently have an English locale installed and Italian as a language pack.

I assume that for the Italian language Remove is enabled ?


It looks you installed the Italian language pack and not the Italian dictionary. This is a misunderstanding we regularly see happen.

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

You can look here for dictionaries:

Note that for spell check you need a dictionary. A language pack provides string translations for the user interface.

You can check on the about:config page that layout.spellcheckDefault is set to 1 (multi-line) or 2 (single-line).

Hilfreich?

more options

Thank you Cor-el, but the situation is different. 1. I installed and had very well going Firefox in Italian, WITH its dictionary: typing messages with Gmail web-mail I had all words checked with Italian dictionary, underlining in red Italian typos etc.

2.

To show some commands in English I went to Options-Languages and I ADDED English as language.

3. After all screenshots and other needs done, I went again to Options-Languages to REMOVE English (I had seen the button "Remove" -in grey - before...), but after evidence of English, the button 'Remove' was still grey-unactive.

4. After trying for many times : it is not possible AT ALL to get rid of this second language... moreover, it is not possible at all to even set Italian as first language !

5. unfortunately, all methods suggested here are NOT working.

6. I see others have the same problem: is that a BUG ?

7. Addendum: going back and forth, via different commands and clicks, I ONCE had the button "Remove" activated somehow... ; I removed English and restarted Firefox and even the whole PC, but nothing changed...

I still need help: Thank you again everybody !  :)

Hilfreich?

more options

Does that mean the "Move Down" and "Move Up" buttons aren't working either? You may be able to edit a setting in about:config. Open a new tab, enter about:config in the address bar, accept the risk and find the following setting: intl.accept_languages To edit it, click on the pencil icon to the right of the setting. I have 4 English variants and I can delete and move any of them.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.