Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Extra annoyance with "script not responding" pop-up dialog window

  • Keine Antworten
  • 1 hat dieses Problem
more options

Following other support threads, I managed to turn off the incredibly annoying yellow bar warning of "a script slowing down the browser". But Firefox then defaulted to displaying those messages as they occur in separate error message dialog boxes.

Again, following other threads, I have managed to make a decent amount of them not display by increasing the time Firefox waits before popping up the error message. I have also determined (from looking at the script name that displays in the error box) that the remaining scripts originate at whatever site I am browsing at the time, so at least my very few add-ons are not to blame.  :)

I probably can live with those remaining few, except that if a script fails and I happen to be in another tab when that happens, Firefox annoyingly switches focus to that tab. It becomes even more of a nuisance if I was typing in the tab Firefox switched away from.

Is there a setting in about:config that will prevent Firefox from displaying an error message unless and until the user has selected that tab his/herself for focus? (Or if not, could the developers code that into a future release?)

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.