Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Incomplete Page Loading

more options

Web pages don't load completely, I get green areas and places where all the letters and characters don't show up. This was after an Edge update.

Thanks, Bill

Angefügte Screenshots

Alle Antworten (3)

more options

hi Billorchard

Is that problem with just one website, all of them, or sum of them.

clear the cookies and caches 1. In the Menu bar at the top of the screen, click Firefox and select Preferences. Click the menu button. and select Options. 3. Select the Privacy & Security panel and go to the Cookies and Site Data section. 4. Click the Clear Data… button. The Clear Data dialog will appear. 5. Click Clear.

reset zoom 1. Click the menu button Menu and select Options. 2. Select the General panel and navigate to Language and Appearance. 3. In the Fonts & Colors section, click Advanced…. 4. Change the Minimum font size to None. 5. Reset the minimum font size

Reset the page style Press the Alt key to temporarily bring up the traditional Firefox menus, click on the View menu, then select Page Style, then click Basic Page Style.

Check that JavaScript is not blocked 1. n the address bar, type "about:config" (with no quotes), and press Enter. 2. Click "I'll be careful, I promise" 3. In the search bar, search for "javascript.enabled" (with no quotes). 4. Right click the result named "javascript.enabled" and click "Toggle". JavaScript is now disabled.

You can use extension that enable and disable JavaScript. No-Script (to disable JavaScript on a per page basis, as required) QuickJava (to easily disable and enable JavaScript, automatic loading of images, and other content)

Check that your system clock is set correctly 1. Click the Windows Start button or press the Windows key Windows Key. 2. In the Start menu, select Settings. 3. In Settings, select Time & language. 4. In the Date & time section you can review the current date and time settings. To change your settings click on Change below Change date and time or expand the Time zone dropdown menu. 4. Disable problematic extensions or hardware acceleration

Report the website

See this article on how to fix the web page not loading properly https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

Geändert am von RageE1der

Hilfreich?

more options

hi Billorchard

Is that problem with just one website, all of them, or some of them.

clear the cookies and caches 1. In the Menu bar at the top of the screen, click Firefox and select Preferences. Click the menu button. and select Options. 3. Select the Privacy & Security panel and go to the Cookies and Site Data section. 4. Click the Clear Data… button. The Clear Data dialog will appear. 5. Click Clear.

reset zoom 1. Click the menu button Menu and select Options. 2. Select the General panel and navigate to Language and Appearance. 3. In the Fonts & Colors section, click Advanced…. 4. Change the Minimum font size to None. 5. Reset the minimum font size

Reset the page style Press the Alt key to temporarily bring up the traditional Firefox menus, click on the View menu, then select Page Style, then click Basic Page Style.

Check that JavaScript is not blocked 1. n the address bar, type "about:config" (with no quotes), and press Enter. 2. Click "I'll be careful, I promise" 3. In the search bar, search for "javascript.enabled" (with no quotes). 4. Right click the result named "javascript.enabled" and click "Toggle". JavaScript is now disabled.

You can use extension that enable and disable JavaScript. No-Script (to disable JavaScript on a per page basis, as required) QuickJava (to easily disable and enable JavaScript, automatic loading of images, and other content)

Check that your system clock is set correctly 1. Click the Windows Start button or press the Windows key Windows Key. 2. In the Start menu, select Settings. 3. In Settings, select Time & language. 4. In the Date & time section you can review the current date and time settings. To change your settings click on Change below Change date and time or expand the Time zone dropdown menu. 4. Disable problematic extensions or hardware acceleration

Report the website

See this article on how to fix the web page not loading properly https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

Geändert am von RageE1der

Hilfreich?

more options

bill:

it looks ok on my end. see pic attached.

i also have ms edge

i think that green box is a java script.

Here is a link to test your js.

http://www.bom

.gov.au/australia/radar/about/clickme.shtml

Please merge the 2 lines above for use

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.