Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

firefox prevents links opened in gmail email.

  • 1 Antwort
  • 1 hat dieses Problem
  • Letzte Antwort von jscher2000

more options

When I have a link in a gmail email I wish to click or create a calendar event, FF gives the message "firefox prevented this page from automatically redirecting to another page" I moved away from firefox to another browser because of this but now I want to return because firefox is...

A. isn't google B. isn't owned by a chinese consortium like Opera C. isn't microsoft. 

How do I get rid of this message? because it's annoying enough that I may be forced to choose one of the others.

Angefügte Screenshots

Alle Antworten (1)

more options

Turn the redirect block off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference has a value of true, double-click it to restore the default value of false

Geändert am von jscher2000

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.