Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Turn off the one click "select all text"

  • 2 Antworten
  • 1 hat dieses Problem
  • Letzte Antwort von noel_envode

more options

For search and navigation fields, this thread discusses this

https://support.mozilla.org/en-US/questions/1168290

But it's not working for me. I tried both of these, false and true, but text still gets selected after one click like before any alterations were made

   browser.urlbar.clickSelectsAll
   browser.urlbar.doubleClickSelectsAll

Alle Antworten (2)

more options

The two clickSelectsAll prefs are no longer supported in Firefox 75 and newer and you will have to get used to the new behavior.

You will have to click a second time if you want the cursor to appear at a specific position. Do not click too fast (i.e. double-click) as that selects a word.

Hilfreich?

more options

Thanks

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.