Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Screen shot

  • 2 Antworten
  • 1 hat dieses Problem
  • 51 Aufrufe
  • Letzte Antwort von jscher2000

more options

I want to take a screenshot of web page. Pressing PrtScn by itself or with Fn or Windows key simply brings up the dialog box that says Pressing F7 turns Caret Browsing on or off... Why is it so difficult?

Ausgewählte Lösung

kpambol said

Pressing PrtScn by itself or with Fn or Windows key simply brings up the dialog box that says Pressing F7 turns Caret Browsing on or off...

That's strange, PrintScreen is a very different key than the F7 function key (at least, on keyboards I've seen).

You can disable the F7 keyboard shortcut in Firefox to see whether that makes any difference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste caret and pause while the list is filtered

(3) Double-click the accessibility.browsewithcaret_shortcut.enabled preference to switch the value from true to false

Now Firefox should ignore the F7 key. Whether that will help with your keyboard cross-over, I don't know. Maybe it's time to do a regular shutdown and restart of Windows to straighten things out?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Hi there,

There is another way, if you have the "snipping tool" which is free for Windows 10. You would press Shift + Windows Key + S & it will bring up a screenshot window for you to take them. I know it can be a frustration at times to take them.

The PrtScn button used the following way might help: Windows key + PrtScn saves as a screen shot.

Another alternative option is: Alt + PrtScn, then open paint, paste it there (ctrl + V) & then save it as a file.

I hope this helps to make it easier, or at least less of a frustration.

Hilfreich?

more options

Ausgewählte Lösung

kpambol said

Pressing PrtScn by itself or with Fn or Windows key simply brings up the dialog box that says Pressing F7 turns Caret Browsing on or off...

That's strange, PrintScreen is a very different key than the F7 function key (at least, on keyboards I've seen).

You can disable the F7 keyboard shortcut in Firefox to see whether that makes any difference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste caret and pause while the list is filtered

(3) Double-click the accessibility.browsewithcaret_shortcut.enabled preference to switch the value from true to false

Now Firefox should ignore the F7 key. Whether that will help with your keyboard cross-over, I don't know. Maybe it's time to do a regular shutdown and restart of Windows to straighten things out?

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.