Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Fonts messed up after Windows update to 20H2

  • 4 Antworten
  • 1 hat dieses Problem
  • Letzte Antwort von van.knowles

more options

Recently Windows forced an update to 20H2. All my other programs display font okay. However Firefox (desktop -- latest version) does not display fonts properly. The letters flash between thin and normal.

Strangely enough when I took a screen shot to demonstrate the weird font display the fonts were perfectly fine in the screen shot.

I took a picture with my phone. In the image one can see difference in the width of the two L in "all" As mentioned this is only happening in Firefox.

Thanks for any clues.

Angefügte Screenshots

Ausgewählte Lösung

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Ausgewählte Lösung

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Hilfreich?

more options

The advice above did not work for me. My fonts in Foxfire browser on my desktop only, is messed up! Distorted, trash all over screen! Missing letters! Unusable! I have tried uninstalling and reinstalling numerous time fresh copy! Nothing helps! Mozzilla Firefox is unusable on my desktop computer, Gateway, i3 core, ...etc.

Hilfreich?

more options

Hi lindafjoneshornlake

Could you please start a new thread for your question?

Then you can provide more information and possibly attach a screenshot.


Did you try to disable hardware acceleration in Firefox and restart Firefox ?

Hilfreich?

more options

@Cor-el, I have to assume that lindafjoneshornlake tried to disable hardware acceleration ("The advice above did not work for me.")

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.