Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Is Firefox Crazy? How to fix this mad behavior?

  • 4 Antworten
  • 1 hat dieses Problem
  • 33 Aufrufe
  • Letzte Antwort von cor-el

more options

Hello guys crtl + enter will open all websites starting by https! afaik many many many websites don't have installed SSL. So novice users should see "Warning: Potential Security Risk Ahead" for them all? I do believe Potential Risk is Firefox and its dumb developers who made this stupid change itself! Anyway to fix this? or move away to Chrome? Thanks.

Hello guys crtl + enter will open all websites starting by https! afaik many many many websites don't have installed SSL. So novice users should see "Warning: Potential Security Risk Ahead" for them all? I do believe Potential Risk is Firefox and its dumb developers who made this stupid change itself! Anyway to fix this? or move away to Chrome? Thanks.

Alle Antworten (4)

more options

If I type example in the address bar and press Ctrl+Enter, it opens http://example.com for me, not https://example.com/.

However, if I enable HTTPS Only mode on the Options page, then Firefox will try the https: address. Do you use that feature?

more options

See also:


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thanks for the help, my SSL mode is not enabled: Don’t enable HTTPS-Only Mode And I don't have ANY extension but IDM (dl mgr)

So if this is not the default behavior of Firefox, can it be caused by some settings in "about:config"? Which one can cause this? :(

more options

You can check the browser.fixup prefs on the about:config page. These might apply:

  • browser.fixup.alternate.protocol ( https)
  • browser.fixup.fallback-to-https (true)